Sound input for No$GBA on Mac

Discussion in 'No$GBA Discussion' started by Alberta, Nov 20, 2016.

  1. Alberta

    Alberta New Member

    Messages:
    1
    Likes Received:
    0
    I have a Wineskin wrapped No$GBA 2.6a to use on my Macbook Air running El Capitan. I haven't been able to use the mic for No$GBA in Mac as it's not taking in any sort of voice input through the built-in mic. So far all the solutions I found were for Windows. I tried both Audacity and Soundflower but no luck.

    For Audacity I can't find where I'm supposed to change the mic to - or I'm looking at the wrong drop-down menu entirely - it looks different on Mac. It only has the options of my built-in mic and Soundflower 2ch and 64ch. There is Mono and Stereo recording channels beside it but it doesn't seem to change anything much except for making the sound to mono and stereo. It doesn't cause No$GBA to "pick up sound being played as mic input".

    No luck with Soundflower either. I tried using the 2ch for output and input through System Preferences > Sound, but sound still came out of my speakers unlike what I've read that I won't be able to hear anything. I played some sound files on my laptop but the input isn't picking up anything - sound is still coming out of my speakers. The sound input in System Preferences won't pick up anything unless I use my built-in mic setting and that goes back to the original problem of the built-in mic not working with the emulator.

    I tried wrapping an old version of No$GBA which worked fine with the laptop's built-in mic on my old Windows Vista laptop (some 5 or 6 years ago), I even played Nintendogs on it. Still no luck - built-in mic still doesn't work. I don't know where it is going wrong but I'm sure it's not an emulator issue now that I've tried another version that I know did work.

    I hope you guys can help me find a solution. There are some Ace Attorney games I really want to progress in. Anything that the input can recognise as a sound would be good enough - I yelled at my Lunar Knights and Battle Network 5 on the NDS itself and it was good enough to register.

    I'd like to apologise in advance if my terminology is wrong or I'm not understanding something - I'm not great with computers, though I'm sure I can follow instructions to fiddle around with it.

    Edit: I did not realise that wasn't the latest version. I downloaded v2.8d, and the mic issue is still the same.
    Last edited: Nov 20, 2016
  2. NGEmu.com Advertisement

Share This Page