SpyroEdit 2.0 Video Plugin ePSXe Problem

Discussion in 'ePSXe Discussion' started by VideoGameAnimeFan, Mar 13, 2017.

  1. VideoGameAnimeFan

    VideoGameAnimeFan New Member

    Messages:
    4
    Likes Received:
    0
    Here is a video link about how to install SpyroEdit 2.0 but I followed the guide to it but the games for it will not load up with the Video Plugin

    Last edited: Mar 14, 2017
  2. NGEmu.com Advertisement

  3. dpence

    dpence New Member

    Messages:
    1,620
    Likes Received:
    42
    1366x768 is a resolution, so try setting the video plugin to a different resolution, perhaps your display does not support 1366x768
  4. VideoGameAnimeFan

    VideoGameAnimeFan New Member

    Messages:
    4
    Likes Received:
    0
    ok I tried a really low setting on it and I still get the same error and it does support it
  5. dpence

    dpence New Member

    Messages:
    1,620
    Likes Received:
    42
    which version epsxe?? gpu plugin??etc...if 2.0.5 make sure x1 is checked under options/cpu overclock... gpu should either be the internal ogl or the internal software gpu... also what video card are you using, Intel is known for bad opengl support
  6. VideoGameAnimeFan

    VideoGameAnimeFan New Member

    Messages:
    4
    Likes Received:
    0
    Ok I got it to work thanks I think it might have been the cpu overclock I think I just put it to 1X again even though it already was also I do have an intel core i7
  7. VideoGameAnimeFan

    VideoGameAnimeFan New Member

    Messages:
    4
    Likes Received:
    0
    I think I just found the problem but need help on fixing it it is the video pluging for sure the video plugin I am trying to get to work right that does give me that error is SpyroEdit 2.0
    Last edited: Mar 14, 2017

Share This Page