Textures for all Tony Hawks

Discussion in 'Project 64 Discussion' started by Sir_Brando, Apr 17, 2007.

  1. Sir_Brando

    Sir_Brando New Member

    Messages:
    37
    Likes Received:
    0
    anybody know why there are no Textures for all 4 tony hawks pro skater? Is there anything I can do?
  2. NGEmu.com Advertisement

  3. Holic

    Holic Dox

    Messages:
    692
    Likes Received:
    0
    1)Do you mean no textures whilst playing the game?

    OR

    2)No custom texture packs made?

    ---------------------------------------
    1) I think its best if you use Jabo's plugin

    2) You can make your own Texture packs by 'dumping' them yourself
    and re texturing the image with the newest rice video plugin.
    Or the new jabo beta plugin does the same job.
  4. Sir_Brando

    Sir_Brando New Member

    Messages:
    37
    Likes Received:
    0
    The textures were made you can kinda see em... but they're all messed up. Bright Colors, walls and floors change textures, and The words aren't even there. I'm using Jabo's Plugin.

    Here's some screenshots of the Tony Hawk's Pro Skater 3:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
  5. Falcon4ever

    Falcon4ever Plugin coder / Betatester Staff Member Moderator

    Messages:
    324
    Likes Received:
    0
    post your system specs. afaik thps3 should work fine...
  6. Sir_Brando

    Sir_Brando New Member

    Messages:
    37
    Likes Received:
    0
    Pentium 4 2.4GHz
    NVIDIA GeForce2 MX/MX 400 64MB Memory
    254 MB RAM

    But all other games work for me
  7. Samor

    Samor Foundry

    Messages:
    10,236
    Likes Received:
    486
    Even though the gf2mx is old, can't really understand why it wouldn't work... I've had one like that and it was always fine in PJ64...

    also, it doesn't seem like you're missing textures, just that they're way too bright.
  8. Sir_Brando

    Sir_Brando New Member

    Messages:
    37
    Likes Received:
    0
    I think I figured it out! I was using Jabo's Direct3D8 1.6, Then for some reason when I changed it to Jabo's Direct3D6 1.5.2 IT WORKED! the games are pretty much fine... there's a couple of text problems.. but besides that it's working great. Not sure why it worked but it did. Thanks for the help anyway.

    Here's some screenshots of the same game with Jabo's Direct3D6 1.5.2:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

Share This Page