VBA Link won't work, period.

Discussion in 'Visualboy Advance Discussion' started by Hamster Friend, Apr 13, 2011.

  1. Hamster Friend

    Hamster Friend New Member

    Messages:
    2
    Likes Received:
    0
    I've tried putting the settings to what you're supposed to (i.e. no pause while inactive), fiddling with the other settings (i.e. the timeout) but nothing. So far I've tried to link up Pokemon Fire Red with itself, with Emerald and Emerald with itself; same thing happens. Regardless of whether I'm using LAN or Single Computer it does the same thing: it takes me through the link-up process right up to the point where it actually shows both characters enter the trading room, and then it blacks out and gives me this on both screens:
    [​IMG]
    And then I'll end up restarting, only to simply run into the same error.

    Might it be something in the .ini files? I used to be playing on a non-Link version of VBA then I simply copy-pasted version 1.8 into its folder while overwriting whatever it had to.

    It's likely not an issue with the computer itself, since I've experienced the same problem running VBA on both my laptop and the family's PC.
    Last edited: Apr 13, 2011
  2. NGEmu.com Advertisement

  3. Hamster Friend

    Hamster Friend New Member

    Messages:
    2
    Likes Received:
    0
    Wow, traffic on these boards sure is slow.

    Anyway, I managed to get it to work for a few minutes (the duration of one trade) by fiddling around with the connection timeout thing (specifically, I brought it up to 200000). At higher timeout settings I noticed that one screen tends to get the "Communication error" message first while the other lags.

    Help? Anyone?
  4. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    It's all processor speed, Internet/LAN connection (when applyable) and the timeout setting. Nothing more you can do about it.

Share This Page