Visual Boy Advance Dragon Ball Z Buu's Fury PROBLEM!!!!!!!!!!!

Discussion in 'Visualboy Advance Discussion' started by EmoEmulator, Oct 17, 2008.

  1. EmoEmulator

    EmoEmulator New Member

    Messages:
    5
    Likes Received:
    0
    Help me pls
    Whenever I play when i reach the house of the grand Kai it will say: THE GAME CANNOT RUN ON THIS HARDWARE!!!!!!!!!!!!!! PLS. HELP THANKS
    :dead:
  2. NGEmu.com Advertisement

  3. Naix

    Naix Translator Translator

    Messages:
    2,978
    Likes Received:
    0
    I had the same problem. Use the latest version of vba. This game will have lot of other problems as u proceed further in this game.

    u'll need 2 versions for this game 1.1 or something and 1.7 or 1.8(not sure) . If u play with cheats don't do it or u'll regre later..
    Last edited: Oct 17, 2008
  4. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    cheats are fine.

    1.7 - vba-m is fine.

    use the vba-over.ini in the stickied thread at the top.
  5. billy750

    billy750 New Member

    Messages:
    1
    Likes Received:
    0
    Im here to help u my name is nathan billy d legnd of dbz

    yo all u need to do is to use a older version of visual boy ..visual boy advance 2 will send u dat message upon reaching d grand kai house for the tournament..simply use visual boy advance d older one to it an prob solve ..trust me..i finsh buss fury 3 times in a row with all my characters on 200 each lol..anyhow try it an den u will c for yourself......
  6. Naix

    Naix Translator Translator

    Messages:
    2,978
    Likes Received:
    0
    do not bump old topics -_-
  7. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    i've finished the game on 1.72, 1.73l, 1.8l, 1.8 beta 3, 1.8 cvs, VBA-M 5xx and again recently on the 878 build.

Share This Page