Xenogears Masif stuttering Epsxe 2.0.5

Discussion in 'ePSXe Discussion' started by Wardemon, Mar 8, 2017.

  1. Wardemon

    Wardemon New Member

    Messages:
    4
    Likes Received:
    0
    Hello So it might just be a setting somewhere or something I did wrong. But massive performance issues in xenogears ( I've only tried that game so far on this Computer) I used to have a GTX770 and I feel like everything ran smoother? but now i'm on what should be a better GPU AMD R9 390X Right? I should be getting awesome fps.... I'm using petes GPU plugin that comes with the Epsxe.

    Any one have my GPU and knows a solution? P.S I tried to lower the res and it didn't help much.

    Help and config settings etc would be appreciated! I found a thread about Black and red screen for Xenogears i'm having hat
  2. NGEmu.com Advertisement

  3. fivefeet8

    fivefeet8 &-)---|--< Staff Member

    Messages:
    8,531
    Likes Received:
    57
    Set your Vram setting in the Video plugin configuration to the exact amount your video card has. AMD OpenGL drivers are still crap comparatively.
  4. Wardemon

    Wardemon New Member

    Messages:
    4
    Likes Received:
    0
    Thank you. :p! I will give it a try and see if it helps. But if I go in configs for the Video plugin it only lets me put 512 MB.... I need too put 8192mb Do I have to do that via notepad?

    P.S If so I'm not sure where to find the config file to do so. As the in App Config is limited to 512 mb i'm assuming I have to manually go edit that?
    Last edited: Mar 8, 2017
  5. dpence

    dpence New Member

    Messages:
    1,439
    Likes Received:
    24
    set it to 512...it's a known thing with AMD gpu's... Pete's can't read the ram amount... 512 will work fine
  6. Wardemon

    Wardemon New Member

    Messages:
    4
    Likes Received:
    0
    TO be fair even on my 770GTX petes could never read more than 512. P.S it's already set at 512 on my AMD card.....
  7. SquishyPotatoe

    SquishyPotatoe New Member

    Messages:
    187
    Likes Received:
    4
    The core OpenGL2 plugin does allow a maximum of 1024mb gpu vram, even though its not shown in the dropdown menu
    you have to manually type it in though
    ePSXe 3d settings.PNG

    Question
    : if the vram is left at Autodetect, does it use the maximum available vram ie 2048mb for a 2gb graphics card, or is it capped off at 1024mb as shown above regardless of your graphics card ram?
  8. dpence

    dpence New Member

    Messages:
    1,439
    Likes Received:
    24
    no, autodetect, for AMD cards anyway, will use 0mb and cause the emulator to run very, very slowly on some games (Chrono cross comes to mind).. those settings, man, seems like that would cause some major issues... don't need full for 99% of the games for FB effects or uploads (Standard works for every game I have)..same for offsceen drawing... use frambuffer object(render mode) is broken (has been since 2.0.0 and verified on both amd and nvidia cards) and causes missing textures, texture flashing etc.. (Likely could be the OP's issue)
  9. Wardemon

    Wardemon New Member

    Messages:
    4
    Likes Received:
    0
    THat might of had been my problem! I was set at 0 thinking it would auto detect!!

    Also xenogears has in game videos that flash black and red if you don't enablable frame buffering I think. Unless you guys know of another fix? When I googled the issue I found a post on this forum to use frame buffering to fix the issue!

    OK so I have fixed the FPS issue seems like the Vram @ 1024 fixed it!
    Last edited: Mar 8, 2017

Share This Page