xinput not working at all in 2.0.5

Discussion in 'ePSXe Compatibility' started by dpence, Jun 23, 2016.

  1. dpence

    dpence New Member

    Messages:
    1,612
    Likes Received:
    42
    doesn't seem to work at all.. tried several different games, tried digital, analog, dual shock....controller and win 10 is fine cause hikari pad is working


    ***EDIT***

    a new wrinkle.. switched to software mode and it started working, switched back to hardware and bam...locked up tight with the sound of the moment in a 1 second loop over and over.. ctrl-alt-del didn't work.. had to reset the machine


    windows 10 pro (64it) and yes it is legal, had win 7 pro before
    Ati Radeon R7 265, latest 16.6.1 drivers



    ***EDIT #2***
    Devs can disregard the xinput issue.. the config, when it ran didn't save the location of the bios (Nor the name) so it was running the hle bios and xinput doesn't seem to work without a real bios loaded...
    the lockup when switching from software to hardware... no idea if it was related to the hle bios, xinput or just a fluke
    Last edited: Jun 23, 2016
  2. NGEmu.com Advertisement

Share This Page