Yellow screen problem?

Discussion in 'DeSmuME Discussion' started by Submarinean, Jul 5, 2013.

  1. Submarinean

    Submarinean New Member

    Messages:
    3
    Likes Received:
    0
    When I'm playing Pokemon, I had the problem where coordinates came up with the yellow line. I fixed that, but when the screen fades out, the fading out color or fading in color is yellow. How do you fix it?
  2. NGEmu.com Advertisement

  3. SCHUMI_4EVER

    SCHUMI_4EVER Hackin 'n Slashin Staff Member Award Winner!

    Messages:
    28,624
    Likes Received:
    18
    You do know there's like 10 Pokemon games on DS right?
  4. Submarinean

    Submarinean New Member

    Messages:
    3
    Likes Received:
    0
    Well, I figured it didn't matter, since it's just the program problem. I hope, anyways. Pokemon Mystery Dungeon Explorers of Sky.
  5. SCHUMI_4EVER

    SCHUMI_4EVER Hackin 'n Slashin Staff Member Award Winner!

    Messages:
    28,624
    Likes Received:
    18
    graphical glitches are generally game specific so it definitely does matter
    Unfortunately I don't know of this one or how to fix it so you'll have to wait for someone else
  6. Submarinean

    Submarinean New Member

    Messages:
    3
    Likes Received:
    0
  7. lagunareturns

    lagunareturns Active Member

    Messages:
    1,525
    Likes Received:
    6
    Are using hardware or software rendering? I think you haven't switched as it looks like it is in hardware and its not rendering correctly, so switch to software and see if it fixes it... Again I may be wrong but it is common glitch when using the incorrect renderer.
  8. Alsikepike

    Alsikepike New Member

    Messages:
    1
    Likes Received:
    0
    I've had very similar troubles, how do you change from hardware rendering to software? I can't seem to find the setting.
  9. CobaltWarrior

    CobaltWarrior New Member

    Messages:
    1
    Likes Received:
    0
    I had this same problem. In DeSmuME, if you go to the Config tab and choose 3D Settings, change your renderer to SoftRasterizer. This seemed to fix it for me.

Share This Page